Should I change this namespace?

A while ago, I published this package which binds to the Fluture JS library. When I first published it, Bucklescript was the thing, and also I think I remember that I lacked confidence to namespace the package under Fluture, so instead I called it BsFluture.

Now, I’ve recently updated it and it suddenly feels wrong to leave it as BsFluture. Basically I’m looking for the community’s advice, and this may be helpful for other bindings authors. What do you think I should do?

  • Keep it as e.g.
  • Change it to e.g.

0 voters

Thanks everyone, the result was very clear! Now published as v2.