Tailwind intelligence taking priority over rescript-vscode

I have been having this issue with a VSCode extension “Tailwind Intellisense” which will take priority on the autocomplete.

In this case I was typing Js.Nullable.toOption but I get first all the tailwind classes instead of all the Rescript methods for Js.Nullable.

see screenshot

I have a similar issue with emmet when I’m using the pipe operator it seems to think I’m writing JSX (I wonder if this is related to the tailwind issue)

I wonder if there is a setting to give priority to Rescript-vscode or make this smarter